Samsung Galaxy S2 Android 4.1.2: Rückmeldungen zum Akku-Problem

samsung-galaxy-s2Samsung

Das Samsung Galaxy S2 samt Android 4.1.2 Jelly Bean steht weiterhin im Fokus: Laut neuster Rückmeldungen gegenüber ukonio.de berichten User davon, einen „Schuldigen“ für den starken Akkuverbrauch ausgemacht zu haben: Google Now. Dieser Dienst war unter Ice Cream Sandwich noch nicht aufgespielt. Für diesen „Ortungsdienst“ ist die ständige Verfügbarkeit via 3G oder W-LAN vonnöten. Bereits in den letzten drei Wochen erreichten uns immer wieder Zuschriften, nach denen die Internetverbindung die Hauptursache für den gestiegenen Akkuverbrauch des Galaxy S2 sein soll – wohlgemerkt nach dem Update auf Android 4.1.2. Unter Ice Cream Sandwich (Android 4.0.4) gab es diese Probleme nicht.

Doch auch ohne aktive Internetverbindung geht der Akku bei vielen Samsung Galaxy S2 Nutzern sehr schnell in die Knie – noch immer wird nach Gründen gesucht.


Derweil erreichten uns Rückmeldungen von 1&1 Vertragskunden, nach denen sie bereits die neue Firmware für ihr Samsung Galaxy S2 installiert hätten. Es könnte sich um importierte Geräte handeln. Bestätigen können wir dies nicht. Für 1&1, E-Plus und die Deutsche Telekom steht Jelly Bean zumindest „offiziell“ noch aus. Für die Telekom soll es laut Foren-Einträgen erst Mitte bis Ende April so weit sein.

Laut Samsung Updates hat sich an der Update-Front seit nunmehr fünf Tagen nichts getan. Sollten sich an Ostern die Ereignisse überschlagen, sind wir auf dem Posten.

Doch die Vergangenheit hat uns bereits gelehrt, dass Gebot in Bezug auf Android-Updates ein hohes Gut ist. Zudem erfolgt der Rollout – sobald der Startschuss erfolgt ist – abermals in mehreren Wellen, um ein Überlasten der Server zu verhindern.




7 Kommentare zu "Samsung Galaxy S2 Android 4.1.2: Rückmeldungen zum Akku-Problem"

  1. Nach dem updaten (over the air) der offiziellen Samsung Version auf 4.1.2 kann ich das Akkuproblem bestätigen, der Akku hielt nach dem Vollladen ca. 8-max 10 Std. vorher 1,5 Tage bzw. 28Std – 35Std. mit einem Standard Akku 1650mA.

    Für mich war die Oberfläche schon sehr genial aufgebaut, viele Features und Einstellmöglichkeiten fand ich echt toll und bei weitem besser als unter 4.0.4. Jedoch ist für mich ein Mobiltelefon mit einer derart schlechten Akkulaufzeit nicht akzeptabel, denn schließlich will man unterwegs erreichbar sein und nicht ständig daran denken müssen „oh Gott ich muss ein Telefonat führen und eine Steckdose finde ich erst in 3 Stunden. Aus diesem Grund habe ich mich von den Vorteilen wieder verabschiedet und per Odin wieder die alte Version 4.0.4 zurückgeflasht. Jetzt ist alles wieder gut und ich werde definitiv warten bis hier Nachbesserung in Sicht ist.

    Darum freue ich mich, wenn Ihr uns hier weiter informiert was Samsung gedenkt zu tun.

    Bleibt dran und danke dafür.

  2. Ich fang mal mit dem positiven an..
    Ich finde die neue Öberfläche viel besser. Es gibt nun so viele Möglichkeiten. Das Handy läuft teilweise viel fließender als mit 4.0.4. Die ersten Tage dachte ich, ich halte ein komplett neues Handy in der Hand.

    Aber jetzt zum negativen..
    Der Akku!!!!
    Mein Handy ist seit 2 Tagen für unterwegs nahezu unbrauchbar.
    Wenn ich es anstecke (normales Ladekabel, USB lädt erst gar nicht) wird es innerhalb 1 Minute total heiß obwohl es einfach so da liegt. Es geht dann von ca 35ºC auf bis 48ºC. Dann brauch es eeewig bis es voll ist. Auch wenn ich nichts mache. Ich habe einen größeren Akku, also dauert das laden ohnehin etwas läbger. Aber jetzt ist es erst nach 4-6 Stunden vollgeladen! Zieh ich es dann ab und lass es liegen. Ist der Akku nach 30min wieder halbleer.
    Wir waren schon nachfragen was es ist. Dort wurde mir gesagt das viele das Problem haben seit 4.1 und das man einfach nur auf eine neue Software warten kann.
    Ich habe das I9100G!
    Das Update habe ich über OTA runtergeladen.

    Ich hoffe Samsung finder schnell eine Lösung. Ich möchte mein Handy sehr gern behalten.

  3. Das neue Update ist eine Katatstrophe.

    Mein S2 spinnt seitdem total. Zuerst geht mein Netz weg, dann flimmert der bildschirm kurz und es stürtzt dann komplett ab.
    Wenn ich es wieder anstellen will sagt mein S2, dass der Akku leer ist, obwohl er vor dem Ausgehen noch bei 90 % war.
    Mein Handy funktioniert nur noch wenn ich es am Ladekabel angeschlossen habe. Mobil ist es unbrauchbar geworden, so knallhart muss man es sagen.

    Kann man nicht das alte System wieder drauf ziehen bzw. gibts da nicht irgendeine Lösung für???

  4. hier auch akkuprobleme nach update… der 1,5 jahre alte 1650mah akku war nach gut 5h am ende.
    habe mit odin und firmware von sammobile wieder ICS 4.0.4 drauf geflasht… jetzt ist alles wieder gut.
    finger weg vom update.

  5. Hallo,

    der Akkuverbrauch unter dieser Version ist Enorm.

    Was mir jedoch noch auf fiehl ist, dass das Laden des Akkus auch länger braucht. Oder geht nur mir das so? Sowohl im Auto wie auch mit dem Netzteil für die Steckdose.
    Vor dem UPDATE war das Handy „ruckzuck“ geladen. Jetzt stecke ich das Handy gegen 22 Uhr an das Netzteil und morgens um 4 Uhr hat es erst 95%.

    JETZT ABER DER HAMMER:

    Mit dem Android 4.0.X konnte ich im Auto Navigieren und das Handy wurde dank einem Ladekabel geladen. Mit dem 4.1.2 ist mir beim Navigieren aufgefallen, dass der Akkustatus trotz angeschlossenem Ladekabel abnimmt. (Eingeschaltet BT und GPS wie unter 4.0.X auch).

    Durch euere Tipps mit dem W-LAN habe ich bei mir das W-LAN so eingestellt, dass es im Standby-Modus ausgeschaltet wird und die Akkulaufleistung wurde im reinen Standby-Betrieb von ca. 16 Stunden auf ca. 2 Tage verlängert. Das S2 meiner Frau dient als Referenzgerät, wo ich die Einstellungen noch nicht vorgenommen habe, ist immernoch nach ca. 16 Stunden im Standby leer.

    Meine Aktuellen Einstellungen:
    1. Einstellungen->W-LAN -> Menü Taste -> Erweiterte Einstellungen -> WLAN im Standbymodus: Nie (nur mobile Daten).
    2. Einstellungen->Energiesparmodus-> 2.1: CPU
    2.2: Bildschirm
    2.3: Hintergrundfarben
    eingeschaltet (Harcken hinter)
    3. Einstellungen->Bewegungen: AUS
    4. Einstellungen->Entwickler-Optionen-> 4.1: Einschalten
    4.2: Keine Aktivitäts-LOG
    4.3: Hintergrundprozesse beschränken->keine Hintergrundprozesse

    Vielleicht helfen euch ja die Einstellungen.

  6. Guten Tag,

    ich kann leider nicht sage, ob der Akkuverbrauch besser oder schlechter ist. Seit dem Update und den ersten Einstellungen der einzelnen Seiten funktioniert der TochWiz-Start nicht mehr, also keine Möglichkeit der Bedienung.
    Ich kann nur ok drücken, einen schwarzen Bildschirm ansehen und dann wieder die Bestätigung sehen, dass TouchWiz nicht geht.
    Neustart und brutales Akku-Entnehmen hat ebenfalls nichts gebracht.

    Gibt es einen versteckten Reset Schalter oder hilft es, auf die Werkseinstellungen zurück zu setzen?

    Nachtrag während des schreibens und ausprobierens:
    Die TouchWiz-Oberfläche kommt nicht damit klar, dass in der Standard-Version die eigentlich festen Ikons für Telefon, Kontakte .. in der untersten Reihe getauscht werden können. Dort habe ich die Nachrichten gegen WhatsApp getauscht und das macht das Problem.
    Über das Herunterschieben der oberste Reihe und dem Einstellungsbutton ganz rechts bin ich in das Menü gelangt und habe die Starteinstellungen Home-Bildschirmmodus auf Einfacher Modusverändert. Dort funktioniert der Touchscreen einwandfrei. Danach geht alles wieder. Stelle ich auf den Startmodus zurück, geht wieder nichts. Ich denke, dass dort die unterste, sonst fixe Ikon-Reihe nicht verändert werden sollte.

    Kann ich die TouchWiz-App separat nachinstallieren (ohne Root …)

    Danke für ein paar Infos und vorsicht bei zu starkem Individualisieren…

    • UPDATE

      Guten morgen,

      nachdem ich gestern einige Zeit damit verbracht habe, das Galaxy wieder zum laufen zu bringen und die TouchWiz-Oberfläche wieder benutzen zu können, kann ich nun auch etwas zum Thema Akkulaufzeit beitragen.

      Die TouchWiz-Oberfläche funktioniert in beiden Modi wieder. Das Problem scheint nicht die Belegungsänderung der untersten Zeile gewesen zu sein, sondern das S-Kalender-Widget. Dies ist mit dem TouchWiz verknüpft. Nach löschen der Daten und Stop-Erzwingen des Widgets in den Anwendungen funktioniert alles wieder.

      Ich bin etwas unglücklich mit dem UpDate, weil sich viele Ruckler und lange Pausen zeigen, wenn z.B. die Bilder-Galerie durchsucht wird. OK, ich habe etwa 1500 Bilder drin, aber das waren sie vor dem UpDate auch und da ging das ganze schon flotter. In der Galeri zeigen sich auch die meisten „Pausen“ von etwa 10 Sekunden mit schwarzem Bildschirm, bis sich wieder etwas tut. Das gab es bei ICS nur bei dem eMail-Programm. Hier kann ich aber noch nicht sagen, ob es Veränderungen gibt.

      Die Akkulaufzeit scheint mir etwas geringer zu sein als vorher, aber nicht deutlich. Ich tippe, dass ich nun bei gut 2 Tagen liege, mit mittelmäßig starker Benutzung und viel WLAN Zugang. Zuvor waren es knapp 3 Tage.
      Beim Update und dem ersten Laden ist auch mein Gerät sehr warm geworden. Das hat sich aber gelegt, es ist wie vor dem Update nicht warm oder heiss beim Laden. Auch kann ich es ohne Probleme an dem Ladestecker im Auto laden ohne das es heiss wird oder es länger dauert als früher.

      Mein Fazit: Nach anfänglichem Ärger und Stress beim Update bin ich nun Zufrieden mit dem Update auf dem Gerät und kann mich über die flüssige Optik und Bedienung freuen und habe gleichzeitig Ballast in Form von App-Icons auf den Bildschirmen abgeworfen (ja, auch deinstalliert). Einzig nervend sind die ganzen Hilfe-Fenster, die sich bei erster Benutzung öffnen. Zumindest beim UpDate hätte darauf verzichtet werden können, meiner Meinung nach.

      Angenehmen Tag noch.

      -j-y/i>

Hinterlasse einen Kommentar

E-Mail Adresse wird nicht veröffentlicht.


*